Ticket #3911 (closed enhancement: duplicate)

Opened 18 months ago

Last modified 18 months ago

Copy (F5) target default name

Reported by: ro-ee Owned by:
Priority: minor Milestone:
Component: mc-core Version: master
Keywords: copy pre-filled Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

When copying and organizing downloaded files, I often have placeholder files in the destination folder that already have the correct name (or almost, e.g. missing the extension). Once I have to downloaded file, it would be nice to be able to:
a) select the source file in one panel
b) select the file to be overwritten in the other panel
c) open the copy dialog, and instead/in addition to the target folder being pre-filled, have the selected target file also be pre-filled

see in the attachment

Attachments

copy-suggestion.png (67.9 KB) - added by ro-ee 18 months ago.
a suggestion how an alternative of the pre-filled name could look/behave like

Change History

Changed 18 months ago by ro-ee

a suggestion how an alternative of the pre-filled name could look/behave like

comment:1 Changed 18 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #1907.

Note: See TracTickets for help on using tickets.