Ticket #3910 (closed enhancement: duplicate)

Opened 18 months ago

Last modified 17 months ago

Copy (F5) should keep xattrs

Reported by: ro-ee Owned by:
Priority: minor Milestone:
Component: mc-core Version: master
Keywords: xattr copy Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

When copying files with extended attributes, the cp command needs the -a switch to keep the xattrs. MC copy by default also keeps the normal attributes (permissions, modification time), but there’s no option to have it also keep extended attributes.

(apart from the lack of display/modification of said extended attributes, which could also be added, but that’s another story)

Change History

comment:1 Changed 17 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #2468.

Note: See TracTickets for help on using tickets.