Ticket #3625 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

mc 4.8.16 incorrect work with MacOS SSH

Reported by: keleg Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.8.16
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

mc 4.8.16 incorrect work with MacOS SSH (OpenSSH_5.2p1, OpenSSL 0.9.8y 5 Feb 2013)
I see in mc panel only root folders with incorrect format, if I enter to folders, I can't see any files.
Previous version 4.8.15 work without problems.

Change History

comment:1 Changed 7 years ago by keleg

with new version for ROSA Linux (OpenSSH_7.2p2, OpenSSL 1.0.1s 1 Mar 2016) mc (new and old versions) work without issues.

comment:2 Changed 7 years ago by andrew_b

  • Version changed from master to 4.8.16
  • Component changed from mc-core to mc-vfs

comment:3 Changed 7 years ago by zaytsev

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #3611 .

Note: See TracTickets for help on using tickets.