Ticket #3425 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

[patch] fix -Wdeclaration-after-statement compiler warnings

Reported by: and Owned by:
Priority: minor Milestone:
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

fix -Wdeclaration-after-statement compiler warnings

patch against git

Change History

comment:1 Changed 7 years ago by and

ups,

dup of #3424

comment:2 Changed 7 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #3424.

Note: See TracTickets for help on using tickets.