Ticket #3424 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

[patch] fix -Wdeclaration-after-statement compiler warnings

Reported by: and Owned by:
Priority: minor Milestone: 4.8.15
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset: committed-master

Description

fix -Wdeclaration-after-statement compiler warnings

patch against git

Attachments

mc-fix-wdeclaration-after-statement-warning.patch (608 bytes) - added by and 5 years ago.

Change History

comment:1 Changed 5 years ago by andrew_b

Ticket #3425 has been marked as a duplicate of this ticket.

comment:2 Changed 5 years ago by andrew_b

  • Blocked By 3420 added

comment:3 Changed 4 years ago by andrew_b

  • Blocked By 3420 removed

comment:4 Changed 4 years ago by andrew_b

  • Status changed from new to closed
  • Votes for changeset set to committed-master
  • Resolution set to fixed
  • Milestone changed from Future Releases to 4.8.15
Note: See TracTickets for help on using tickets.