Ticket #2616 (closed defect: invalid)

Opened 7 years ago

Last modified 7 years ago

Extended key combinations are broken

Reported by: eugenesan Owned by:
Priority: major Milestone:
Component: mc-key-bindings Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Since 4.7.5.4 all extended keys as (C-* + *) are not working and missing from menus.

Change History

comment:1 Changed 7 years ago by andrew_b

  • Status changed from new to closed
  • Component changed from mc-core to mc-key-bindings
  • Version 4.7.5.4 deleted
  • Milestone Future Releases deleted
  • Keywords keys shortcut removed
  • Resolution set to invalid

You didn't use search. Why?
Duplicate of #2609, #2612.

comment:2 Changed 7 years ago by eugenesan

My bad.
Missed already opened tickets.

Note: See TracTickets for help on using tickets.