Ticket #1970 (closed defect: wontfix)

Opened 10 years ago

Last modified 7 years ago

Column selection failure

Reported by: jnovy Owned by:
Priority: major Milestone:
Component: mcedit Version: 4.7.0.1
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Try the following:

1) open a file containing empty lines (only '\n' on a line) in mcedit
2) switch off Options/General/Cursor? beyond end of line
3) press f13 to activate column selection
4) move down over an empty line to the next paragraph
5) move up to the previous paragraph

Results:
You are unable to move upwards across the empty line

Change History

comment:1 Changed 10 years ago by andrew_b

  • Component changed from mc-core to mcedit

comment:2 Changed 10 years ago by angel_il

try select and copy/paste selected text.

1) open a file containing empty lines (only '\n' on a line) in mcedit
2) switch off Options/General/Cursor? beyond end of line
3) set cursor at first line, column 0
4) press f13 to activate column selection
5) move down over an empty line to the next paragraph and column 5
6) press f5
7) selected but not visible block will be paste

it's a feature - not a bug.

comment:3 Changed 8 years ago by andrew_b

  • Branch state set to no branch
  • Milestone changed from 4.7 to Future Releases

comment:4 Changed 7 years ago by angel_il

  • Status changed from new to closed
  • Resolution set to wontfix

comment:5 Changed 7 years ago by andrew_b

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.