Ticket #1969 (closed defect: invalid)

Opened 10 years ago

Last modified 10 years ago

extra "/" in path of the manpages

Reported by: ETrio Owned by:
Priority: minor Milestone: 4.7
Component: documentation Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

if the prefix flags of the configure script contains an extra slash at the end, like :
./configure --prefix=/usr/local/

it is not strip in the manpage, and you end up with things like this :
/usr/localshare/mc/bin.mc.sh
in mc.1 and all

The problem is with the "@prefix@" in mc{edit,view}.1.in

There is the same problem in the localized manpages.

Change History

comment:1 Changed 10 years ago by slavazanko

  • Status changed from new to closed
  • Resolution set to invalid

Please, just run as:

/configure --prefix=/usr/local

and don't create problems to themselves and/or to us

Note: See TracTickets for help on using tickets.