Ticket #144 (closed enhancement: fixed)

Opened 11 years ago

Last modified 10 years ago

Add procmail syntax highlighting

Reported by: Patrick Winnertz <winnie@…> Owned by: winnie
Priority: minor Milestone: 4.7
Component: mcedit Version: 4.6.1
Keywords: approved vote-slavazanko vote-metux Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description (last modified by winnie) (diff)

Hey,

This patch enables syntaxhighlighting for procmail files, This patch has it's
origin also in debian. Please review and comment.

Greetings
Winnie

Attachments

13_procmail-syntax.patch (9.8 KB) - added by Patrick Winnertz 11 years ago.
Added by email2trac

Change History

Changed 11 years ago by Patrick Winnertz

Added by email2trac

comment:1 Changed 11 years ago by Patrick Winnertz

  • id set to 144

This message has 1 attachment(s)

comment:2 Changed 11 years ago by Patrick Winnertz

I'll work on this..

Hopefully this works now (if not I've to read a bit more doku about
email2trac.

Greetings

comment:3 Changed 11 years ago by Patrick Winnertz

Am Montag 05 Januar 2009 14:48:52 schrieb Ticket System:
Maybe it works this way.. :)

Greetings

comment:4 Changed 11 years ago by Patrick Winnertz

  • Owner set to winnie
  • Milestone set to 4.6.2

Last try to set owner and milestone via email.

comment:5 Changed 11 years ago by winnie

  • Status changed from new to accepted
  • Description modified (diff)

comment:6 Changed 11 years ago by slavazanko

I think, syntax highlight it's a not important enhancements and full discuss not needed...

Is I'm mistaken?

comment:7 Changed 11 years ago by winnie

  • Keywords review added
  • Milestone changed from 4.6.2 to 4.7

This is not a bugfix but a enhancment therefore this should go to 4.7 and not to 4.6.2

comment:8 Changed 11 years ago by slavazanko

  • Keywords review, vote-slavazanko added; review removed

comment:9 Changed 11 years ago by metux

  • Priority changed from major to minor
  • Component changed from mc-core to mcedit
  • Type changed from defect to enhancement

comment:10 Changed 11 years ago by metux

  • Keywords approved, vote-slavazanko, vote-metux added; review, vote-slavazanko removed

comment:11 Changed 11 years ago by metux

  • Keywords approved vote-slavazanko added; approved, vote-slavazanko, removed

comment:12 Changed 11 years ago by winnie

  • Status changed from accepted to testing
  • Resolution set to fixed

merged into master.

Closing.

comment:13 Changed 11 years ago by winnie

  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.