Ticket #3454 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

searching for hex sequence with 0x0a fails

Reported by: mnk Owned by:
Priority: minor Milestone:
Component: mc-search Version: 4.8.14
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

I don't recall the exact sequence I was looking for - it contained a few 0x00, but those were not the problem.

It happened in hex view.
Sorry, haven't look at the sources yet.

I was searching for a hex string that contained 0x0a in a file where the string was present, yet the search has failed. String without 0x0a was found.

Change History

comment:1 Changed 4 years ago by andrew_b

  • Component changed from mcview to mc-search

comment:2 Changed 3 years ago by mooffie

This is a duplicate of #400. I explained the reason there, in comment 4.

(@Andrew: could you please change 400's component to "mc-search"?).

comment:3 Changed 3 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #400.

Note: See TracTickets for help on using tickets.