Ticket #4390 (closed defect: duplicate)

Opened 11 months ago

Last modified 11 months ago

MC can't work with a zip file

Reported by: birdie Owned by:
Priority: minor Milestone:
Component: mc-vfs Version: 4.8.28
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

This is a valid zip which MC wants to xdg-open instead of opening it itself.

Attachments

1.zip (118.3 KB) - added by birdie 11 months ago.

Change History

Changed 11 months ago by birdie

comment:1 Changed 11 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #4368.

Note: See TracTickets for help on using tickets.