Ticket #4309 (closed defect: duplicate)

Opened 9 months ago

Last modified 9 months ago

no refresh of panels when saving mc UI config

Reported by: alexander.stohr Owned by:
Priority: major Milestone:
Component: mc-core Version: 4.8.19
Keywords: mc config refresh panel Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

when running a fresh mc installation i was going for changing a few UI settings and then wanted to save them. at first i found that to fail due to the folder did belong to the super user (might have been an issue created by accidentally doing some sudo or similar).

then i changed the rights on the folder.
whilst my right panel was showing the folder and its contents i was then saving my settings with success. but the panel did not show any new or altered files until i reloaded my panels (ctrl+r, i think).

i would have expected mc to know that the operation has impact on file system contents and thus automatic reloading would take place. in fact it did not

folder in question: ~/.config/mc

Change History

comment:1 Changed 9 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #1756.

Note: See TracTickets for help on using tickets.