Ticket #3878 (closed enhancement: duplicate)

Opened 2 years ago

Last modified 2 years ago

i18n: argument type names in --help blocks

Reported by: dmartina Owned by:
Priority: trivial Milestone:
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Argument type names may be translated for some options that require them: <file>, <string> and <integer>. N_() macro needed, see included patch.

Change History

comment:1 Changed 2 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone 4.8.21 deleted

Closed as duplicate of #3879.

Note: See TracTickets for help on using tickets.