Ticket #3019 (closed defect: invalid)

Opened 6 years ago

Last modified 3 years ago

segfault in gslice.c deleting file

Reported by: onlyjob Owned by:
Priority: minor Milestone:
Component: mc-core Version: 4.8.3
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

In Debian we got multiple presumably related reports for the problem, see

Please find GDB backtraces in first two bug reports. I was not able to reproduce the problem but it was reported multiple times by different users.

Change History

comment:1 Changed 6 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to invalid

Please test latest 4.8.8 release or master snapshot. Feel free to reopen this ticket if bug is still actual for 4.8.8 or master.

Last edited 6 years ago by andrew_b (previous) (diff)

comment:2 Changed 3 years ago by andrew_b

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.