Ticket #1418 (closed defect: invalid)

Opened 10 years ago

Last modified 9 years ago

fish: doesn't copy files frоm busybox host

Reported by: angel_il Owned by: winnie
Priority: major Milestone:
Component: mc-core Version:
Keywords: unreproduceable Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description (last modified by styx) (diff)

Doesn't copy files from the hosts with busybox.
Shows a copy progress bar and nothing else occurs.

Change History

comment:1 Changed 10 years ago by angel_il

  • Summary changed from fish: don't copy files frm host with busybox to fish: don't copy files frоm busybox host

comment:2 Changed 9 years ago by styx

  • Description modified (diff)
  • Summary changed from fish: don't copy files frоm busybox host to fish: doesn't copy files frоm busybox host

comment:3 Changed 9 years ago by winnie

  • Owner set to winnie
  • Status changed from new to accepted

are you sure you tested the latest version here (4.7.0-pre1)?

I've tried to reproduce this today using a wl500gp with busybox provided from il.smind. However I was not able to reproduce this problem using two generated files (content of find / > ) output.

It would be very cool if you could provide some more informations what is going wrong on your busybox host as it seems (at least on the host I tried) not being reproduceable.

comment:4 Changed 9 years ago by angel_il

  • Milestone changed from 4.7.0-pre2 to 4.7.0-pre4

comment:5 Changed 9 years ago by winnie

  • Keywords unreproduceable added

comment:6 Changed 9 years ago by angel_il

  • Milestone changed from 4.7.0-pre4 to 4.7

comment:7 Changed 9 years ago by angel_il

  • Status changed from accepted to testing
  • Resolution set to invalid

comment:8 Changed 9 years ago by slavazanko

  • Status changed from testing to closed
  • Version master deleted
  • Milestone 4.7 deleted
Note: See TracTickets for help on using tickets.