Ticket #2059 (closed enhancement: duplicate)

Opened 10 years ago

Last modified 10 years ago

'Case insensitive' option for syntax highlihting

Reported by: styx Owned by: styx
Priority: major Milestone:
Component: mcedit Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Some languages are 'case insensitive' (pascal, cabal, etc.) and we are have problems with their highlighting (style duplication hack or not highlighted code).

Change History

comment:1 Changed 10 years ago by styx

  • Status changed from new to accepted

comment:2 Changed 10 years ago by andrew_b

  • Status changed from accepted to testing
  • Version version not selected deleted
  • Resolution set to duplicate
  • Milestone 4.7 deleted

Actually, this is duplicate of #1770.

comment:3 Changed 10 years ago by styx

  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.