Changes between Version 9 and Version 10 of ru/doc/buildAndInstall/req


Ignore:
Timestamp:
08/07/09 17:58:17 (12 years ago)
Author:
slyfox
Comment:

(21:03:19) IMDagger: ссылка на pcre неверная

Legend:

Unmodified
Added
Removed
Modified
  • ru/doc/buildAndInstall/req

    v9 v10  
    99||[http://www.gnu.org/software/libtool/ libtool]||libtool||Утилита-помощник для создания библиотечного кода|| 
    1010||[http://www.gtk.org glib >= 2.6] || glib2-dev (deb)[[BR]]glib2-devel (rpm)|| Многоплатформенная библиотека с набором реализаций основных алгоритмов|| 
    11 ||[http://http://www.pcre.org/ pcre]|| pcre-dev (deb)[[BR]]pcre-devel (rpm)|| Библиотека реализации PERL-совместимых регулярных выражений. Необходима только если glib < 2.14|| 
     11||[http://www.pcre.org/ pcre]|| pcre-dev (deb)[[BR]]pcre-devel (rpm)|| Библиотека реализации PERL-совместимых регулярных выражений. Необходима только если glib < 2.14|| 
    1212||[http://www.s-lang.org/ slang]||slang2-dev (deb)[[BR]]slang2-devel (rpm)||Мощная многоплатформенная библиотека, позволяющая работать с текстовой консолью. Библиотека может быть заменена на NCurses|| 
    1313||[http://www.gnu.org/software/ncurses/ ncurses]||ncurses-dev (deb)[[BR]]ncurses-devel (rpm)||Библиотека для работы с текстовой консолью. Библиотека может быть заменена на S-Lang2||