Ticket #51 (closed defect: fixed)

Opened 10 years ago

Last modified 2 years ago

savannah: Copying files to the FISH VFS does not syncronize timestamps

Reported by: lashkevi Owned by:
Priority: major Milestone:
Component: mc-vfs Version: master
Keywords: Cc:
Blocked By: #2242, #2625 Blocking:
Branch state: no branch Votes for changeset:

Description (last modified by ossi) (diff)

Original: http://savannah.gnu.org/bugs/?17376

Submitted by:Michael Lashkevich <lashkevi>Submitted on:Tue 08 Aug 2006 09:40:23 PM UTC
Category:VFSSeverity:3 - Normal
Status:NonePrivacy:Public
Assigned to:NoneOpen/Closed:Open
Release:All versionsOperating System:GNU/Linux

Original submission:

When you copy a file to the FISH virtual filesystem (i.e. to the 
remote computer), the timestamps of the resulting target files 
coincide with the date/time of the actual creation of these files 
instead of the timestamps of the source files.

In particular, this makes copying with FISH very unconvenient for 
bidirectional syncronization between two computers with minimal 
necessary traffic. If you want to syncronize a remote computer with 
the local one, you need to make ssh to the remote one, start MC and 
then connect back to your local computer.

Change History

comment:1 Changed 10 years ago by styx

  • Milestone set to future releases

comment:2 Changed 9 years ago by zaytsev

  • Version set to master
  • severity set to no branch
  • Milestone changed from Future Releases to 4.7

comment:3 Changed 9 years ago by zaytsev

  • Blocked By 2242 added

comment:4 Changed 7 years ago by andrew_b

  • Blocked By 2625 added

comment:5 Changed 7 years ago by andrew_b

  • Branch state set to no branch
  • Milestone changed from 4.7 to Future Releases

comment:6 Changed 5 years ago by ossi

  • Description modified (diff)
  • Reporter changed from slavazanko to lashkevi

comment:7 Changed 2 years ago by ag

Hi,

the resolved bug #2625 seems to be a duplicate of this one.

comment:8 Changed 2 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone Future Releases deleted

Ok, closed.

Fixed in #2625.

Note: See TracTickets for help on using tickets.