Ticket #4505 (closed defect: duplicate)

Opened 9 months ago

Last modified 9 months ago

Cannot enter tar.gz tar.xz tar.bz2 tar.xz and rar archives in Fedora 38

Reported by: birdie Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.8.30
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

I can only enter ZIP archives and plain TAR archives.

No idea what's happening, that's reproducible in mc-4.8.29 and mc-4.8.30 in testing.

Attachments

mc-error.tar.xz (9.3 KB) - added by birdie 9 months ago.

Change History

Changed 9 months ago by birdie

comment:1 Changed 9 months ago by birdie

Attached are the strace logs for trying to enter tar.gz and rar archives.

comment:2 Changed 9 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone 4.8.31 deleted

Closed as duplicate of #4502.

Note: See TracTickets for help on using tickets.