Ticket #4449 (closed defect: duplicate)

Opened 12 months ago

Last modified 11 months ago

Panel change when cancel action

Reported by: Soymos Owned by:
Priority: minor Milestone:
Component: mc-core Version: 4.8.28
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description (last modified by andrew_b) (diff)

I have User defined: full name as Listing format in both panels, when I cancel any action as delete, copy or move the current panel changes to the other.


Required info in 'How to report bugs':
Arch Linux

~ LC_MESSAGES=C mc -V
GNU Midnight Commander 4.8.29
Built with GLib 2.74.4
Built with S-Lang 2.3.3 with terminfo database
Built with libssh2 1.10.0
With builtin Editor and Aspell support
With subshell support as default
With support for background operations
With mouse support on xterm and Linux console
With support for X11 events
With internationalization support
With multiple codepages support
With ext2fs attributes support
Virtual File Systems:
 cpiofs, tarfs, sfs, extfs, ftpfs, sftpfs, fish
Data types:
 char: 8; int: 32; long: 64; void *: 64; size_t: 64; off_t: 64;
~ LC_MESSAGES=C mc -F
Home directory: /home/soymos
Profile root directory: /home/soymos

[System data]
    Config directory: /etc/mc/
    Data directory:   /usr/share/mc/
    File extension handlers: /usr/lib/mc/ext.d/
    VFS plugins and scripts: /usr/lib/mc/
	extfs.d:        /usr/lib/mc/extfs.d/
	fish:           /usr/lib/mc/fish/

[User data]
    Config directory: /home/soymos/.config/mc/
    Data directory:   /home/soymos/.local/share/mc/
	skins:          /home/soymos/.local/share/mc/skins/
	extfs.d:        /home/soymos/.local/share/mc/extfs.d/
	fish:           /home/soymos/.local/share/mc/fish/
	mcedit macros:  /home/soymos/.local/share/mc/mc.macros
	mcedit external macros: /home/soymos/.local/share/mc/mcedit/macros.d/macro.*
    Cache directory:  /home/soymos/.cache/mc/
~ mc --configure-options
 '--prefix=/usr' '--libexecdir=/usr/lib' '--sysconfdir=/etc' '--enable-aspell' '--with-screen=slang' '--with-x' 'CFLAGS=-march=x86-64 -mtune=generic -O2 -pipe -fno-plt -fexceptions         -Wp,-D_FORTIFY_SOURCE=2 -Wformat -Werror=format-security         -fstack-clash-protection -fcf-protection -g -ffile-prefix-map=/build/mc/src=/usr/src/debug/mc -flto=auto' 'LDFLAGS=-Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now -flto=auto'

Change History

comment:1 Changed 12 months ago by andrew_b

  • Blocked By 4408 added

comment:2 Changed 12 months ago by mrmazda

Last edited 12 months ago by mrmazda (previous) (diff)

comment:3 Changed 12 months ago by Soymos

In case is usefull I have another machine with debian, version 4.8.26 and it does not happen there.

comment:4 Changed 12 months ago by andrew_b

  • Blocked By 4408 removed

comment:5 Changed 12 months ago by andrew_b

  • Status changed from new to closed
  • Version changed from master to 4.8.28
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #4408.
This as actually duplicate of 4408.

comment:6 Changed 12 months ago by andrew_b

  • Description modified (diff)

comment:7 Changed 11 months ago by zaytsev

Closed as duplicate of #4408.

Note: See TracTickets for help on using tickets.