Ticket #4336 (closed enhancement: duplicate)

Opened 5 months ago

Last modified 5 months ago

Any interest in soft wraps?

Reported by: psprint Owned by:
Priority: major Milestone:
Component: mcedit Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Hi,
for an user I've implemented support for soft wraps, that is for wrapping of too long lines, visually not by adding any new lines. Now the user asked if I would prepare a patch for upstream. Should I? I.e. is there a will of accepting such feature?

Change History

comment:1 Changed 5 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #1447.
Search is your friend. Don't ignore it.

Last edited 5 months ago by andrew_b (previous) (diff)
Note: See TracTickets for help on using tickets.