Ticket #4331 (closed defect: duplicate)

Opened 10 months ago

Last modified 10 months ago

macOS: after upgrading to 4.8.27 mc intermittently locks on entering folder

Reported by: slajerek Owned by:
Priority: major Milestone:
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

I've recently upgraded mc to 4.8.27 via homebrew on macOS Catalina.

Since then the MC intermittently (say every 1-2 days) locks randomly on entering folder (i.e. press enter on the folder). There's nothing specific about the folder. I do not suspect hardware problem as this does not happen in other system areas and apps. The lock means that folder contents do not show, there's no reaction to any key or mouse button presses, I need to kill -9 mc and restart the mc.

Change History

comment:1 Changed 10 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #4071.

Note: See TracTickets for help on using tickets.