Ticket #4297 (closed defect: duplicate)

Opened 10 months ago

Last modified 10 months ago

Meta-Fn keys not working

Reported by: psprint Owned by:
Priority: major Milestone:
Component: mc-tty Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Why it is not possible to bind Meta-Fn keys? Meta + function key to be exact. I've tested with cat -v and my terminal correctly sends distinct codes for such combinations, so there is no obstacle in handling them. Could support for such bindings be added?

Change History

comment:1 Changed 10 months ago by andrew_b

  • Component changed from mcedit to mc-tty
  • Summary changed from [bug] Meta-Fn keys not working to Meta-Fn keys not working

comment:2 Changed 10 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #2597.

Note: See TracTickets for help on using tickets.