Ticket #4293 (closed enhancement: duplicate)

Opened 2 months ago

Last modified 8 weeks ago

Missing a clock

Reported by: RemonK Owned by:
Priority: major Milestone:
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Hi,
I spent a lot of time on the terminal in MC and what i miss is a clock. I made a script with some tput commands in a loop that puts the clock on the upper line on the last column (minus 8), but in mcedit that creates unpredictable behavior.

So my question is: Is it possible to add a clock in MC?

Kind regards,
Remon Koen

Change History

comment:1 Changed 8 weeks ago by andrew_b

  • Status changed from new to closed
  • Version changed from 4.8.19 to master
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #1761.

comment:2 Changed 8 weeks ago by RemonK

Not important enough i guess...

Note: See TracTickets for help on using tickets.