Ticket #427 (closed task: duplicate)

Opened 10 years ago

Last modified 10 years ago

compilation warnings

Reported by: ossi Owned by:
Priority: minor Milestone: 4.7
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

file.c: In function 'transform_source':
file.c:166: warning: passing argument 1 of 'str_fix_string' discards qualifiers from pointer target type

complete.c: In function 'try_complete':
complete.c:767: warning: passing argument 2 of 'completion_matches' from incompatible pointer type
complete.c:804: warning: passing argument 2 of 'completion_matches' from incompatible pointer type
complete.c:811: warning: passing argument 2 of 'completion_matches' from incompatible pointer type
complete.c:835: warning: passing argument 2 of 'completion_matches' from incompatible pointer type

setup.c: In function 'setupmove_panels_config_into_separate_file':
setup.c:536: warning: assignment discards qualifiers from pointer target type

Change History

comment:1 Changed 10 years ago by angel_il

  • Type changed from defect to task

comment:2 Changed 10 years ago by winnie

  • Status changed from new to closed
  • Resolution set to duplicate
  • severity set to no branch

This is an duplicate of #1389

Note: See TracTickets for help on using tickets.