Ticket #422 (closed defect: duplicate)

Opened 10 years ago

Last modified 4 years ago

uzip will not work with new unzip 6.x

Reported by: swiergot Owned by:
Priority: minor Milestone: 4.7
Component: mc-vfs Version: 4.6.2
Keywords: vfs extfs uzip unzip Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Format of content listing has changed - the date is now yyyy-mm-dd instead of mm-dd-yy. Patch attached.

Change History

comment:1 Changed 10 years ago by swiergot

Sorry, the website had some problems and I have submitted this ticket twice. The right one is #423 (with patch attached). Please delete this one.

comment:2 Changed 10 years ago by swiergot

Just in case some has already downloaded the patch, it was incorrect (diff against old version of file). I have uploaded a corrected version to #423.

comment:3 Changed 10 years ago by angel_il

  • Status changed from new to closed
  • Resolution set to duplicate

see #423

comment:4 Changed 4 years ago by zaytsev

  • Branch state set to no branch

Closed as duplicate of #423.

Note: See TracTickets for help on using tickets.