Ticket #4214 (closed defect: duplicate)

Opened 18 months ago

Last modified 17 months ago

ESC-O hangs app on MacOS

Reported by: sj-asm Owned by:
Priority: major Milestone:
Component: mc-core Version: 4.8.26
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Since version 4.8.26 app begins to hangs after ESC-O press. MacOS 11. mc installed from brew, including HEAD version.

In the version 4.2.25 this functionality works well.

$ sw_vers
ProductName?: macOS
ProductVersion?: 11.2.2
BuildVersion?: 20D80

$ mc -V
GNU Midnight Commander 4.8.26
Built with GLib 2.66.4
Built with S-Lang 2.3.2 with terminfo database
With builtin Editor
With subshell support as default
With support for background operations
With mouse support on xterm
With internationalization support
With multiple codepages support
Virtual File Systems:

cpiofs, tarfs, sfs, extfs, ftpfs, sftpfs, fish

Data types:

char: 8; int: 32; long: 64; void *: 64; size_t: 64; off_t: 64;

Change History

comment:1 Changed 17 months ago by zaytsev

  • Status changed from new to closed
  • Resolution set to duplicate

Closed as duplicate of #4198.

comment:2 Changed 17 months ago by zaytsev

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.