Ticket #4183 (closed defect: duplicate)

Opened 4 months ago

Last modified 3 months ago

Cannot open the *.zip archive in Mac OS

Reported by: kroleg Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.8.26
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

I press the enter key on the *.zip file and nothing happens.
The previous version mc-4.8.25 opens the archive normally.

Change History

comment:1 follow-up: ↓ 2 Changed 3 months ago by andrew_b

Try update your user's mc.ext.

Looks like duplicate of #4180.

Last edited 3 months ago by andrew_b (previous) (diff)

comment:2 in reply to: ↑ 1 Changed 3 months ago by kroleg

Replying to andrew_b:

Try update your user's mc.ext.

Looks like duplicate of #4180.

Everything works fine, thanks.

comment:3 Changed 3 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #4180.

Note: See TracTickets for help on using tickets.