Ticket #4135 (closed enhancement: duplicate)

Opened 2 years ago

Last modified 20 months ago

Add an internal terminal capability to MCEdit

Reported by: psprint Owned by:
Priority: major Milestone:
Component: mcedit Version: master
Keywords: terminal Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

I would like to run a terminal window inside mcedit. Is this possible? I.e.: to start a terminal inside one of the mcedit's spawn windows?

Also, I'm doing an effort of extending of the editor with python scripting. Does this have a chance of merging to the upstream?

Change History

comment:1 Changed 2 years ago by ossi

please don't put separate topics into one ticket.
someone already implemented lua scripting (https://www.geek.co.il/~mooffie/mc-lua/docs/html/), and it didn't go upstream - though i don't remember an explicit rejection.

comment:2 Changed 2 years ago by psprint

Ok, I've created a separate ticket for the python scripting topic: #4136

Last edited 20 months ago by andrew_b (previous) (diff)

comment:3 Changed 20 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component changed from mc-core to mcedit
  • Milestone Future Releases deleted

Closed as duplicate of #4196.

Note: See TracTickets for help on using tickets.