Ticket #4122 (closed defect: duplicate)

Opened 14 months ago

Last modified 14 months ago

mc fails to extract any file from some zip archives

Reported by: unxed Owned by:
Priority: major Milestone:
Component: mc-vfs Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Samples attached.

Attachments

n2_cant_delete.zip (196 bytes) - added by unxed 14 months ago.
new3.zip (178 bytes) - added by unxed 14 months ago.
тест €.zip (166 bytes) - added by unxed 14 months ago.
тест ب λ €.zip (178 bytes) - added by unxed 14 months ago.

Change History

Changed 14 months ago by unxed

Changed 14 months ago by unxed

Changed 14 months ago by unxed

Changed 14 months ago by unxed

comment:1 Changed 14 months ago by unxed

This is probably due to incorrect processing of filename charset, see https://github.com/mate-desktop/engrampa/issues/5#issuecomment-703246764

comment:2 Changed 14 months ago by andrew_b

  • Status changed from new to closed
  • Component changed from mc-core to mc-vfs
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #4121.

Note: See TracTickets for help on using tickets.