Ticket #4116 (closed defect: duplicate)

Opened 11 months ago

Last modified 11 months ago

tarfs and long names

Reported by: valeraveryazov Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.8.24
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

untaring GCC 10.2.0 by using builtin tarfs in MC, I got an error message about conflicting names.
in particular,
libstdc++-v3/testsuite/util/regression/rand/priority_queue/container_rand_regression_test.h and .tcc
have the same name while shown under 'utar'

Thanks to https://gcc.gnu.org/bugzilla/show_bug.cgi?id=37244 I easily solved the problem, by explicitly running tar command.

Change History

comment:1 Changed 11 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #2201.

Note: See TracTickets for help on using tickets.