Ticket #3888 (closed enhancement: duplicate)

Opened 2 years ago

Last modified 23 months ago

In quick view, use the same algorithm as in mcview

Reported by: Diadlo Owned by:
Priority: minor Milestone:
Component: mcview Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Show content of file in quick view based on extension, regular expression, etc., like mcview does

Attachments

quick_view.patch (1.6 KB) - added by Diadlo 2 years ago.

Change History

comment:1 Changed 2 years ago by andrew_b

  • Priority changed from major to minor
  • Component changed from mc-core to mcview

Changed 2 years ago by Diadlo

comment:2 Changed 2 years ago by Diadlo

I'm not sure. Is it correct way to send patch to review?

comment:3 Changed 2 years ago by andrew_b

In general, it works. But it freezes when reads big archives (perhaps, some message window should be added). And I guess (but I didn't tested) it hangs in password-protected archives because of #1685.

comment:4 Changed 23 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #2334.

Note: See TracTickets for help on using tickets.