Ticket #3802 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

--with-screen=ncurses and double line frames

Reported by: kloczek Owned by:
Priority: major Milestone:
Component: mc-tty Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Just switched my mc from slang to ncurses and I found that in appearance xoria256 all double line frames has been replaced by single line frames.

Change History

comment:1 Changed 3 years ago by egmont

  • Status changed from new to closed
  • Resolution set to duplicate

Closed as duplicate of #3158.

comment:2 Changed 3 years ago by andrew_b

  • Component changed from mc-core to mc-tty
  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.