Ticket #3800 (closed defect: invalid)

Opened 3 years ago

Last modified 3 years ago

Install Error

Reported by: mdiharce Owned by:
Priority: major Milestone:
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Hello!
I am with Ubuntu Mate 16.04 LTS and I am wanting to install MC with apt-get install mc
Gives me the following error:

Reading package list ... Done
Creating dependency tree
Reading the status information ... Done
Some packages could not be installed. This may mean that
You asked for an impossible situation or, if you are using the distribution
Unstable, that some necessary packages have not yet been created or are
Have taken from "Incoming".
The following information can help resolve the situation:

The following packages have unmet dependencies:

Mc: Depends: mc-data (= 3: 4.8.15-2) but 3: 4.8.19-0 ~ eugenesan ~ xenial1 is going to be installed

E: Problems could not be corrected, you have retained broken packets.

I was also able to install the DATA package with this command
Apt-get update
Apt-get install mc-data

But still does not let me install the MC.

Could you help me?

Thank you in advance!
Greetings from Argentina!


Hola!
estoy con Ubuntu Mate 16.04 LTS y estoy queriendo instalar MC con apt-get install mc
me da el siguiente error:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios aún no se han creado o se
han sacado de «Incoming».
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:

mc : Depende: mc-data (= 3:4.8.15-2) pero 3:4.8.19-0~eugenesan~xenial1 va a ser instalado

E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Igualmente pude instalar el paquete DATA con este comando
apt-get update
apt-get install mc-data

pero sigue sin dejarme instalar el MC.

Podrian ayudarme?

Muchas gracias desde ya!
Saludos desde Argentina!

Change History

comment:1 Changed 3 years ago by zaytsev

  • Status changed from new to closed
  • Resolution set to invalid
  • Milestone Future Releases deleted

You have added some garbage PPAs to your system and they are causing the problem (note "~eugenesan" in the package name). Use official Ubuntu packages, or Binaries we provide instead.

Note: See TracTickets for help on using tickets.