Ticket #3795 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

MC is leaking a pipe to executed programs

Reported by: 0xe2.0x9a.0x9b Owned by:
Priority: major Milestone:
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

GNU Midnight Commander 4.8.19

Steps to reproduce the bug:

  1. Run "sleep 100" from Midnight Commander
  2. Run "htop" in another terminal
  3. Find "sleep 100" in htop and press "l" to list open files
  4. The list of open files contains "8 FIFO 0xa 3977158 pipe"

Expected result:

  1. The list of open files does not contain "8 FIFO 0xa 3977158 pipe"

Change History

comment:1 Changed 3 years ago by andrew_b

Ticket #3796 has been marked as a duplicate of this ticket.

comment:2 Changed 3 years ago by andrew_b

Ticket #3797 has been marked as a duplicate of this ticket.

comment:3 Changed 3 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #3798.

Note: See TracTickets for help on using tickets.