Ticket #3776 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

Trivial typo: please amend 'Replac' to 'Replace'

Reported by: rdmo Owned by:
Priority: trivial Milestone:
Component: translations Version: master
Keywords: typo Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

https://midnight-commander.org/browser/po/en_GB.po#L1550 is:

msgid "ButtonBar?|Replac"

Please amend it to:
msgid "ButtonBar?|Replace"

Sorry this isn't a patch. That's somewhere further along the learning curve.

Change History

comment:1 Changed 3 years ago by rdmo

  • Priority changed from major to trivial

comment:2 Changed 3 years ago by zaytsev

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #3777.

Note: See TracTickets for help on using tickets.