Ticket #3702 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

MC incorrectly lists tar archive entries when entering it.

Reported by: mc-wdsm Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.8.18
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

MC incorrectly lists tar archive entries when entering it.

Test tar archives have been attached.

Attachments

ll-xx.txt (1.5 KB) - added by mc-wdsm 5 years ago.
ll-xx-mc.txt (1.5 KB) - added by mc-wdsm 5 years ago.
mc-V.txt (498 bytes) - added by mc-wdsm 5 years ago.
x1.tar (17.5 KB) - added by mc-wdsm 5 years ago.
x3.tar (3.5 KB) - added by mc-wdsm 5 years ago.

Change History

Changed 5 years ago by mc-wdsm

Changed 5 years ago by mc-wdsm

Changed 5 years ago by mc-wdsm

Changed 5 years ago by mc-wdsm

Changed 5 years ago by mc-wdsm

comment:1 Changed 5 years ago by mc-wdsm

ll-xx.txt = listing of directory x1 and x3
ll-xx-mc-txt = listing after decompressed with mc
mc-V.txt = mc -V
x1.tar = these are no real mp4 only echo > name.mp4
x3.tar = these are no real mp4 only echo > name.mp4

The error also happend with the original mp4 files.

arch-linux 64 bit

comment:2 Changed 5 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #2201.

Note: See TracTickets for help on using tickets.