Ticket #3688 (new defect)

Opened 3 years ago

Last modified 3 years ago

Midnight Commander - SFTP - Raspberry Pi 2/3

Reported by: badmin Owned by:
Priority: minor Milestone: Future Releases
Component: mc-vfs Version: 4.8.17
Keywords: sftp raspberry Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Hi,

Me & my friend have been trying to download files from our seedbox which runs Ubuntu 15.04 to our Raspberry Pi's with MC via SFTP connection. I have Raspberry Pi 2 and my friend has a Raspberry Pi 3.

We have tried multiple distros on our Raspberry Pi's including OSMC 2016.08-1, Raspbian Jessie Lite 2016-05-27, Minibian 2016.03.12.

We have also tried multiple versions of MC. 4.8.13, 4.8.15, 4.8.17.
4.8.15 & 4.8.17 were installed from MC tataranovich repositories.

Every time we try to download a semi big file ~9 GB, MC hangs at 12%.
If we download same file with CLI sftp, no problem.
On a desktop machine there's no problem downloading those files with MC.
We've tired with many different files of course.

Change History

comment:1 Changed 3 years ago by zaytsev

To me 12% sounds like 1G; does it also get stuck on a 2G file at 1G?

Note: See TracTickets for help on using tickets.