Ticket #3681 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

document when changes to mc.ext take effect

Reported by: boruch Owned by:
Priority: minor Milestone:
Component: mc-core Version: master
Keywords: mc.ext Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Please add text to the mc.ext file to advise people editing it using an external editor that the file is only re-scanned by a running instance of mc when it exits its own internal editor (F9-c-e-F10).

Suggested text:

# IMPORTANT: mc only scans this file at startup or after opening it
# using the mc internal editor (F9-c-e-F10), so if you edit the file
# otherwise while mc is running, you will need to (F9-c-e-F10) in
# order for your updates to take effect.

Change History

comment:1 Changed 3 years ago by andrew_b

Related to #3742.

comment:2 Changed 3 years ago by mc-hobbit

See ticket #3742 for patch.

comment:3 Changed 3 years ago by zaytsev

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #3742.
Patch provided in #3742, will be fixed there.

Note: See TracTickets for help on using tickets.