Ticket #368 (closed defect: duplicate)

Opened 10 years ago

Last modified 9 years ago

window resized during startup are missed

Reported by: ossi Owned by:
Priority: minor Milestone:
Component: mc-core Version: master
Keywords: Cc: yury@…
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

if you start mc in an xterm and resize the terminal before mc shows the panels, it will not be adjusted to the terminal's size until you resize again once the panels are there.

Change History

comment:1 Changed 10 years ago by ZYV

  • Cc yury@… added

I can confirm this. But I think this one was present at least in 4.6.1 from Ubuntu's stock repos. Not that it does not need to be fixed though.

comment:2 Changed 10 years ago by angel_il

  • Milestone changed from 4.7 to future releases

comment:3 Changed 10 years ago by ossi

  • Version changed from master to pre4.6.1

yes, of course. i'm a bit careless with the extra fields. :}

comment:4 Changed 10 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • severity set to no branch

Actually duplicate of #117.

comment:5 Changed 9 years ago by slavazanko

  • Milestone future releases deleted

comment:6 Changed 9 years ago by ossi

  • Status changed from closed to reopened
  • Resolution duplicate deleted

while this *may* turn out to be a dupe at the code level, i'm pretty sure you do no know that at this point. the last comment from pavel in the original submission is also pretty explicit ...

comment:7 Changed 9 years ago by zaytsev

  • Status changed from reopened to closed
  • Version changed from pre4.6.1 to master
  • Resolution set to duplicate

What's the point of keeping two separate reports for the issues that have to be solved together? I moved the text from this report to another one so that I won't get forgotten in any case.

Note: See TracTickets for help on using tickets.