Ticket #3653 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Rename a directory does compute totals

Reported by: wwp Owned by:
Priority: minor Milestone:
Component: mc-core Version: master
Keywords: move rename directory scanning compute totals Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Renaming a directory performs totals computation (if compute totals is set in prefs) whereas it's not needed to.

Select a directory (a big one please), press F6 or shift+F to move, and proceed to a renaming by typing a target directory name (no path) in the To: field. The directory scanning shows up, taking forever (for a laaaaarge directory) for nothing, then renames it as expected.

When renaming a directory, compute totals should not perform.

Change History

comment:1 Changed 3 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #3149.

Note: See TracTickets for help on using tickets.