Ticket #3634 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Unicode filenames are borken when connected with Fish (sftp is ok)

Reported by: eugenesan Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.8.16
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Somewhere in between 4.8.15 and 4.8.16 Unicode filenames got broken when connected with Fish.

For example "рецепты.pdf" is displayed as: "321200320265321206320265320277321202321213.pdf"
Some filenames (usually the long ones) are displayed as two items, one is similar to the one above and the second one is displayed as unknow/broken file (red with ? mark).

Change History

comment:1 Changed 4 years ago by andrew_b

  • Status changed from new to closed
  • Component changed from mc-core to mc-vfs
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #3611.

Note: See TracTickets for help on using tickets.