Ticket #3633 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

ftpfs: Login incorrect for user

Reported by: paula Owned by:
Priority: major Milestone:
Component: mc-vfs Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Using mc 4.8.11
I am using FTP Link and Shell link
for other connections, all are working fine.

Try to connect via FTP Link from menu with this line:
username@…:A=ab*aABC@servername.tld:1234/foldername

mc cannot handle a passwort like this "A=ab*a!ABC"

Try .netrc for second chance.
Other connections from .netrc are ok,
but no this connection with this type of password.

Change History

comment:1 in reply to: ↑ description Changed 3 years ago by paula

Try to connect via FTP Link from menu with this line:
username@…:A=ab*aABC@servername.tld:1234/foldername

Please keep in mind:
In the line above the issue TRAC shortened the line
username@domainDOTtoplevel:password@servername to
username@...:password@servername

comment:2 Changed 3 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component changed from mc-core to mc-vfs
  • Milestone Future Releases deleted

Closed as duplicate of #1605.
The same as #3552 and #1605.

Note: See TracTickets for help on using tickets.