Ticket #3592 (closed task: duplicate)

Opened 4 years ago

Last modified 4 years ago

MC über Desktop starten

Reported by: tomasherrmann Owned by:
Priority: major Milestone:
Component: mc-core Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Hallo,
es will mir nicht gelingen, MC 4.8.3 per Desktop-Icon auf meinem Raspi (wheezy) zu starten.

mc.desktop
habe ich in
/root/Desktop
/home/pi/Desktop
/usr/share/applications

[Desktop Entry]
Name=Midnight Commander
Comment=File manager
Exec=/usr/bin/mc
Icon=MidnightCommander?
Terminal=false
Type=Application
Categories=ConsoleOnly?;Utility;FileManager?;System;FileTools?;

andere *.desktop Dateien funktionieren

völlig ratlos, Tomas

Change History

comment:1 Changed 4 years ago by andrew_b

  • Status changed from new to closed
  • Version master deleted
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #2314.

comment:2 Changed 4 years ago by zaytsev-work

Hier ist der Felher: Terminal=false muss Terminal=true sein.

Note: See TracTickets for help on using tickets.