Ticket #3544 (closed defect: duplicate)

Opened 7 years ago

Last modified 17 months ago

File extraction size limit

Reported by: JonnyTech Owned by:
Priority: major Milestone:
Component: mc-vfs Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Running MC 4.8.9 on various Linux systems:
ZIP file size 1123M containing one file 3686M
Extract using MC resulting file size is 1123M
Using "unzip filename" resulting file correct

Change History

comment:1 Changed 7 years ago by andrew_b

  • Component changed from mc-core to mc-vfs

comment:2 Changed 17 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #2113.
1123M is a free space on partition where $TMPDIR is located.

Note: See TracTickets for help on using tickets.