Ticket #3501 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Searching for text in a binary file leads to SIGSEGV

Reported by: pajko Owned by:
Priority: major Milestone:
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

The text "ash" (without quotes) always triggers it with any binary file. PARSE and FORMAT options are disabled, in the search dialog box, only (*) Normal is selected.

Not sure about how a gdb backtrace would look like here, so that can be found at: http://pastebin.com/4LzD4ZE5

Version is 2c37497f0e9fa1120e9d68485a70ef317bac0cd5 + the fix for #3489 applied.

Change History

comment:1 Changed 5 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Closed as duplicate of #3449.

comment:2 Changed 5 years ago by andrew_b

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.