Ticket #3498 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Panelize contents are lost #2

Reported by: pajko Owned by:
Priority: major Milestone: 4.8.15
Component: mc-core Version: master
Keywords: Cc:
Blocked By: #3489 Blocking:
Branch state: no branch Votes for changeset:

Description

Panelize contents are lost when doing F4 on a file on the panel (the panelized one). So this is not a duplicate of #2312.
Have observed first with the official Debian release package at version 4.8.13.
A freshly checked out&built master (GNU Midnight Commander 4.8.14-90-g2c37497) still has the bug.

Change History

comment:1 Changed 4 years ago by andrew_b

Does the fix in #3489 fix this bug?

comment:2 Changed 4 years ago by pajko

Yes, it does. Haven't thought that this problem could be related to that.

comment:3 Changed 4 years ago by andrew_b

  • Blocked By 3489 added

comment:4 Changed 4 years ago by andrew_b

Ticket #3507 has been marked as a duplicate of this ticket.

comment:5 Changed 4 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from Future Releases to 4.8.15

Fixed as #3489.

Note: See TracTickets for help on using tickets.