Ticket #3480 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

PHP heredoc highlights fail

Reported by: Roberto Corrado Owned by:
Priority: major Milestone:
Component: mcedit Version: 4.8.10
Keywords: PHP heredoc highlights fail Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Type the following into your php file:

<?php
$test=<<<TEST
<html>
        <head>
        </head>
        <body>
        <p>this is a bug</p>
        </body>
</html>
TEST;
echo $test;
?>

Attachments

bug.png (3.8 KB) - added by Roberto Corrado 6 years ago.
Highlighting of this code is wrong.
heredoc-highlight-bug.png (10.6 KB) - added by Roberto Corrado 6 years ago.
Highlighting of this code is wrong.

Change History

Changed 6 years ago by Roberto Corrado

Highlighting of this code is wrong.

Changed 6 years ago by Roberto Corrado

Highlighting of this code is wrong.

comment:1 Changed 6 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone 4.8 deleted

Closed as duplicate of #2359.

Note: See TracTickets for help on using tickets.