Ticket #3421 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

viewer does not scroll to found text when string is very long

Reported by: asy Owned by:
Priority: major Milestone:
Component: mcview Version: 4.8.14
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Viewer does not scroll to found text when line is very long. The problem was always. It tested with 4.8.14 now.

Steps will reproduce:

  1. Create a file with a very long string. The number of characters must be more than on window of mcview.
  2. Attempt to find some fragment at outsize number of characters on window. At the end of string for example.

Change History

comment:1 Changed 5 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Closed as duplicate of #2132.

comment:2 Changed 5 years ago by andrew_b

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.