Ticket #326 (closed defect: invalid)

Opened 10 years ago

Last modified 10 years ago

mc -e /cmc -->>>> Segmentation fault (core dumped)

Reported by: mantyr Owned by:
Priority: major Milestone: 4.7
Component: mcedit Version: 4.6.1
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

mc -e /cmc -->>>> Segmentation fault (core dumped)

mc -V 4.6.1

Change History

comment:1 Changed 10 years ago by mantyr

  • Version changed from 4.6.2 to 4.6.1
  • Component changed from mc-core to mcedit

comment:2 Changed 10 years ago by styx

Just: Cannot open /cmc for reading error for master
Can anybody reproduce?

comment:3 in reply to: ↑ description Changed 10 years ago by styx

Replying to mantyr:

mc -e /cmc -->>>> Segmentation fault (core dumped)

mc -V 4.6.1

mantyr can you check this bug with current version?

comment:4 Changed 10 years ago by angel_il

  • Status changed from new to closed
  • Resolution set to invalid

i can't reproduce. 'master' not have this issues. I think need close/

Note: See TracTickets for help on using tickets.